Cyber criminals exploit critical vulnerability in popular WordPress concept component

Oleh: admin
September 4, 2014

Attackers are positively exploiting a critical vulnerability in a WordPress plug-in that is certainly used by a large number of themes, researchers from two safety companies warned Wednesday.

The vulnerability affects versions 4. 1 . 4 and older of Slider Revolution, a industrial WordPress plug-in for creating mobile-friendly content display sliders. The flaw was fixed in Slider Revolution 4. 2 released in February, but some themes — collections of files or templates that will determine the overall look of a site — nevertheless bundle insecure versions of the plug-in.

Category: Passwords and Security | RSS 2.0 You can skip to the end and leave a response. Pinging is currently not allowed.

No Comments

Leave a Reply

Financial Support provided by BidLinks and PR News